2255 | 2255 |


Взлом DLE. Степень опасности: Очень высокая

ВСЕ ДЛЯ DLE | 18-11-2009, 18:58 | Просмотров: 263


Взлом DLE. Степень опасности: Очень высокая

Недавно случилось очень неприятное событие. При создании версии 8.2 cms DLE программисты допустили страшную ошибку, которая привела к тому, что любой злоумышленник мог попасть в панель администратора и творить там все что угодно. Естественно этим попытались воспользоваться некоторые темные личности, и форумы запестрели предложениями о продаже свежих баз сайтов. Кто не успел поставить официальную заплатку - непременно сделайте это уже сейчас.

Проблема: Недостаточная фильтрация входящих данных в модуле восстановления пароля.

Ошибка в версии: только 8.2

Степень опасности: Очень высокая

Для исправления скачайте и скопируйте на свой сервер патч: http://dle-news.ru/files/dle82_path.zip

 (голосов: 1)

Комментарии (0 | Распечатать |